Immagini sul forum - Problemi

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da IlaCarta&Dintorni il Lun Gen 17, 2011 1:52 pm

Ciao a tutte,
Ieri ho fatto il primo Post con foto mie....ma e' normale che quando chiedo di inserire la foto, questa appaia enorme ed in alto a sx piuttosto che dove ho messo il cursore? Accade così anche per i link, tanto e' vero che devo tagliarli ed incollarli dove servono!
Sbaglio forse qualcosa io??
Grazie!
avatar
IlaCarta&Dintorni
ArtigianaMente
ArtigianaMente

Messaggi : 817
Data d'iscrizione : 31.12.10
Età : 39
Località : Pistoia

http://www.ilariacartaedintorni.blogspot.com

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da Takya il Lun Gen 17, 2011 8:08 pm

Quando si inseriscono immagini, oppure link, in automatico vengono messe in fondo, di solito.. a te si piazzano in alto invece? Comunque è normale (sinceramente non saprei dirti il perché però!) che non appaiano dove metti il cursore, non hai fatto niente di strano Smile
Le immagini vengono ridimensionate in automatico, comunque se ti riferisci a questo post, le foto che hai inserito non sono enormi, vanno benissimo!


____________________________________________________________

avatar
Takya
Moderatrice
Moderatrice

Messaggi : 2380
Data d'iscrizione : 31.03.10
Età : 35
Località : Roma

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da Annina_86 il Mar Gen 18, 2011 4:00 pm

Mmmmm....anche a me stavolta mette in automatico l'immagine in alto a sinistra, e proprio l'immagine invece della relativa scritta da centrare poi.....cos'è cambiato?
avatar
Annina_86
Apprendista
Apprendista

Messaggi : 1056
Data d'iscrizione : 09.04.10
Età : 31
Località : Padova

http://www.facebook.com/home.php?#!/profile.php?id=1000011335219

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da Ilafabila il Mar Gen 18, 2011 4:18 pm

mmm
ma usate il bottone con le due A che sta in alto a destra? E' rosa o bianco, mentre scrivete il post?

Le immagini del tutorial sopra non vi sono di nessun aiuto?

Ma inserite le immagini tramite la finestrella con la polaroid che sta accanto al simbolo che serve per inserire gli URL, oppure incollate il codice compreso fra i codici [IMG] ?

Più siete chiare più è facile cercare di aiutarvi Smile


avatar
Ilafabila
Admin
Admin

Messaggi : 4146
Data d'iscrizione : 30.03.10
Età : 35
Località : Massa Carrara

http://www.ilafabila.blogspot.com

Tornare in alto Andare in basso

Immagini sul forum - Problemi

Messaggio Da Annina_86 il Mar Gen 18, 2011 4:24 pm

Ok personalmente ho risolto..sarà che non postavo da un'eternità ma mi ricordavo tutt'altro..ma forse mi sbaglio scratch
Mi ricordavo che le immagini comparivano in basso rispetto alle frasi già scritte, invece adesso compaiono in alto a sinistra..ma basta evidenziarle e cliccare il tasto per centrare e poi puoi spostarle anche più giù o dove hai bisogno.
avatar
Annina_86
Apprendista
Apprendista

Messaggi : 1056
Data d'iscrizione : 09.04.10
Età : 31
Località : Padova

http://www.facebook.com/home.php?#!/profile.php?id=1000011335219

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da IlaCarta&Dintorni il Mer Gen 19, 2011 11:34 am

Si, si, puoi modificarle o spostarle, ma sarebbe utile che apparissero dove hai messo il cursore, in modo poi da doverle solo centrarle. Io uso l'icona con la polaroid e ci copio ed incollo il path di photobucket. L'immagine mi appare in alto a sinistra e viene enorme. Allora la evidenzio e la rimpicciolisco quanto serve, poi la trascino dove mi serve, ma specialmente se il post è piuttosto lungo, non è un'operazione proprio "snella".....però va beh...si fa lo stesso!
avatar
IlaCarta&Dintorni
ArtigianaMente
ArtigianaMente

Messaggi : 817
Data d'iscrizione : 31.12.10
Età : 39
Località : Pistoia

http://www.ilariacartaedintorni.blogspot.com

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da Ilafabila il Mer Gen 19, 2011 1:36 pm

il problema non si pone se tu tieni selezionate le due A/A in modo che siano rosa.
O almeno non dovrebbe porsi.




avatar
Ilafabila
Admin
Admin

Messaggi : 4146
Data d'iscrizione : 30.03.10
Età : 35
Località : Massa Carrara

http://www.ilafabila.blogspot.com

Tornare in alto Andare in basso

inserire foto

Messaggio Da scasellata il Mer Mar 16, 2011 10:51 pm

Ciao scusate ma nn riesco proprio ad inserire alcune immagini...mi aiutate per favore
grazie in anticipo!
ciaooo

scasellata

Messaggi : 10
Data d'iscrizione : 04.03.11

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da Seraphina il Mer Mar 16, 2011 11:03 pm

Ma hai un problema in particolare o non riesci ad inserirle più in generale?
Prova a seguire queste 2 guide:

Immagini: come inserirle

Immagini: come centrarle
avatar
Seraphina
Admin
Admin

Messaggi : 2317
Data d'iscrizione : 06.05.10
Età : 42
Località : Lago Maggiore (VA)

http://mauracardana.blogspot.com/

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da topis il Ven Mar 25, 2011 8:46 am

Ho un problema pure io con l'inserimento delle foto. Ho aperto un nuovo post, ho inserito le foto come da vostre indicazioni suddette ma anzichè vedere le foto si vede il collegamento e per visualizzarle bisogna cliccare su quello. Come mai? Non capisco dove posso aver sbagliato ... Scusatemi ... Grazie
avatar
topis
ArtigianaMente
ArtigianaMente

Messaggi : 1619
Data d'iscrizione : 03.12.10
Età : 49
Località : Mantova

http://digilander.libero.it/topisworld/

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da ET76 il Ven Mar 25, 2011 9:04 am

ho controllato il tuo post ed ho provato ad inserire il codice con il pulsante, quello con l'alberino


facendo l'anteprima mi appare la foto, non il codice, prova ad inserirle di nuovo, vediamo se ti appaiono Smile
avatar
ET76
Admin
Admin

Messaggi : 4915
Data d'iscrizione : 31.03.10
Età : 41
Località : provincia di Firenze

http://www.creazioniahmami.com/

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da topis il Ven Mar 25, 2011 9:15 am

Grazie mille ET76! Ho fatto come mi hai detto ed ho risolto! Ora so come regolarmi le prossime volte!
avatar
topis
ArtigianaMente
ArtigianaMente

Messaggi : 1619
Data d'iscrizione : 03.12.10
Età : 49
Località : Mantova

http://digilander.libero.it/topisworld/

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da CRI il Sab Apr 12, 2014 8:00 pm

Ho problemi a inserire le foto ... inserisco l'URL nello spazio apposito, clicco insert e nel messaggio mi compare, invece della foto, un'icona piccola piccola ... non c'è verso di vedere la foto sul posto ... 
spero possiate aiutarmi ...
grazie ciao

CRI

Messaggi : 6
Data d'iscrizione : 07.04.14
Età : 53

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da ET76 il Sab Apr 12, 2014 8:48 pm

Alcune volte è successo anche a me e ho risolto caricando un'altra foto
cosa usi per caricare le foto? photobucket?
avatar
ET76
Admin
Admin

Messaggi : 4915
Data d'iscrizione : 31.03.10
Età : 41
Località : provincia di Firenze

http://www.creazioniahmami.com/

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da CRI il Dom Apr 13, 2014 10:42 am

ET76 ha scritto:Alcune volte è successo anche a me e ho risolto caricando un'altra foto
cosa usi per caricare le foto? photobucket?

Ho provato con foto diverse e da cloud diversi ...
ho usato prima onedrive, poi dropbox e infine photobucket ...
sempre lo stesso risultato ... ho controllato bene le condivisioni... che cosa sbaglio? che cosa mi sfugge?

A proposito ... quelle due A di cui voi parlate ... bianche o rosa ... io non le visualizzo! ... C'entra qualcosa?

CRI

Messaggi : 6
Data d'iscrizione : 07.04.14
Età : 53

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da Seraphina il Mer Apr 16, 2014 10:20 am

Le due Aa non ci sono più, o meglio hanno cambiato icona al pulsante, ora dovrebbe essere l'ultimo fogliettino.
Per quanto riguarda le immagini a me capita di vedere l'icona piccola piccola quando è il mio pc che non carica poi l'immagine, anche se gli altri le vedono correttamente.
Prova a pubblicare lo stesso il post, così ti possiamo dire se noi la foto la vediamo o no.

Non conosco onedrive e dropbox lo uso solo per conservare le mie foto, ma con photobucket dipende anche da che url prelevi, devi copiare l'url Direct ed inserirlo tramite il pulsante "inserire un'immagine" o prendere l'url IMG e copiarlo direttamente nel messaggio.
avatar
Seraphina
Admin
Admin

Messaggi : 2317
Data d'iscrizione : 06.05.10
Età : 42
Località : Lago Maggiore (VA)

http://mauracardana.blogspot.com/

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da CRI il Ven Apr 18, 2014 6:56 pm

Seraphina ha scritto:Le due Aa non ci sono più, o meglio hanno cambiato icona al pulsante, ora dovrebbe essere l'ultimo fogliettino.
Per quanto riguarda le immagini a me capita di vedere l'icona piccola piccola quando è il mio pc che non carica poi l'immagine, anche se gli altri le vedono correttamente.
Prova a pubblicare lo stesso il post, così ti possiamo dire se noi la foto la vediamo o no.

Non conosco onedrive e dropbox lo uso solo per conservare le mie foto, ma con photobucket dipende anche da che url prelevi, devi copiare l'url Direct ed inserirlo tramite il pulsante "inserire un'immagine" o prendere l'url IMG e copiarlo direttamente nel messaggio.

Ti ringrazio moltissimo perchè grazie al tuo suggerimento sono riuscita a caricare le foto da Photobucket.
Ora, un po' alla volta, posso farvi vedere i miei lavori!

Grazie ancora e ciao!

CRI

Messaggi : 6
Data d'iscrizione : 07.04.14
Età : 53

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da lamulamu il Mer Mag 07, 2014 6:54 pm

Un piccolo consiglio per chi volesse usare Dropbox: le immagine devono essere caricate nella directory Public (altrimenti la url relativa non sarà visibile a chi non è autenticato con il vostro account). Una volta caricate le immagini nella directory Public, andate nella directory stessa, posizionate il cursore sull'immagine che volete condividere, clickate con il pulsante destro del mouse e dal menù che vi apparirà, clickate sulla voce "copy public link" (la prima).Si aprirà una form contenente l'indirizzo pubblico della vostra foto (già selezionato) e due bottoni. Premendo su copy to clipboard, quell'indirizzo potrà essere incollato dove volete semplicemente premendo control+v. Spero di essermi spiegata in maniera chiara, altrimenti chiedetemi pure: io lo uso sempre!
avatar
lamulamu
ArtigianaMente
ArtigianaMente

Messaggi : 635
Data d'iscrizione : 19.08.12
Età : 39
Località : Roma

Tornare in alto Andare in basso

Re: Immagini sul forum - Problemi

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum